Drupal 7 开发内部培训资料, 分头诗人

请问zen 7.x-5.x 如何开启ie6支持?

赞成!
0
否决!

请问zen 7.x-5.x 如何开启ie6支持?
Optional IE6/7 Support Easily add IE7 (and 6!) support to your theme with a single Sass variable ($legacy-support-for-ie7: true;).
这段文字摘自zen的功能介绍。

3 个回答

赞成!
0
否决!

请问zen 7.x-5.x 如何开启ie6支持?

Optional IE6/7 Support Easily add IE7 (and 6!) support to your theme with a single Sass variable ($legacy-support-for-ie7: true;).

这段文字摘自zen的功能介绍。

赞成!
0
否决!

新版本 Zen 支持 Sass,你可以在 sass\_base.scss 里面找到下面代码:

1
2
3
$legacy-support-for-ie6: false;
$legacy-support-for-ie7: false;
$legacy-support-for-ie8: true;

 

改成 :

1
2
3
$legacy-support-for-ie6: true;
$legacy-support-for-ie7: true;
$legacy-support-for-ie8: true;

 

不过用sass 先得安装sass

这里是教如何安装的:Getting started with Drupal7, Zen, Sass and Compass

 

 

 

赞成!
0
否决!

sass的安装方式能讲解一下吗》

另外网站项目的环境是在lnmp环境。本地开发环境是Windows7+xampp。

请问在这两个环境下如何启用sass?

 

我尝试了很多次都不成功。