Drupal 7 开发内部培训资料, 分头诗人

遇到一个问题,把Highcharts放入库中,却总提示没有放入

赞成!
0
否决!

提示 The Data Visualization API has detected you do not have a visualization library installed, please install highcharts, JIT or jqplot. See the README file that came with the module for more information.

只能设置成google api 的

是不是还需要在哪里进行配置呢? 

有朋友知道吗

1 个回答

赞成!
1
否决!

后面,通过后台设置 提醒, 发现Highcharts 目录 里面不能留 服务器配置目录

删除就解决了。