Drupal 7 开发内部培训资料, 分头诗人

求推荐drupal7.3可使用的类似Theme developer模块

赞成!
0
否决!

最近正在学theming,需要用到Theme developer这个模块,可它只支持7.x-1.x,我的drupal是7.39的,没法用,请问有什么类似的module可以实现相同的效果么?

3 个回答

赞成!
0
否决!

7.x-1.x是这个模块的版本号,它肯定支持7.39内核!!!

赞成!
0
否决!

注意,它有个依赖模块simplehtml API ,版本只可使用 7.x-1.12。

赞成!
0
否决!

谢谢,确实是那个依赖模块版本没下对的问题,哎当drupal小白就是可怕啊!